Information about the ticket

EnchantcrafterHD

24 tickets57 comments

Error

Status: Closed

To Bedwars

Hallo, 

ich kann leider keine Angaben zu den benötigten Minecraft-Version der verschiedenen Plugins finden! Mehrere Plugins ,z.B. Bedwars, Lobby und VIPHide geben mir bei den meisten Commands die Fehlermeldung "An internal error occured …" aus. 

 

Meine Server laufen auf der 1.8.0 Spigot (eigentlich Bungeecord, aber das wird damit vermutlich nichts zu tun haben)

 

Meine Frage wäre jetzt, auf welche Version müsste ich gehen, dass die Plugins funktionieren? Oder kann es auch durch andere Fehler passieren?

 

Danke im Voraus

By %user% %created%
%content%