Information about the ticket

maverick

1 ticket0 comments

Question

Status: Closed

To Skywars

Hallo,

ich wollte mich vor dem Kauf einmal informieren. Ist das Skywars Plugin auch für die 1.11.2 Kompatibel? Auf der Seite ist es ja nur bis 1.10 gelistet.
Falls nicht, wird es noch auf die 1.11.2 geupdated?

Mit freundlichen Grüßen,
Maverick

By %user% %created%
%content%