Information about the ticket

MuW

5 tickets2 comments

Error

Status: Closed

To Skywars

Hier is der Fehlercode: [03:50:38 ERROR]: Could not load 'plugins/Skywars.jar' in folder 'plugins' org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/BukkitPVP/Skywars/Skywars : Unsupported major.minor version 52.0 at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135) ~[spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.craftbukkit.v1_8_R2.CraftServer.loadPlugins(CraftServer.java:291) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.craftbukkit.v1_8_R2.CraftServer.reload(CraftServer.java:744) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.Bukkit.reload(Bukkit.java:534) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.command.defaults.ReloadCommand.execute(ReloadCommand.java:25) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.craftbukkit.v1_8_R2.CraftServer.dispatchCommand(CraftServer.java:646) [spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.craftbukkit.v1_8_R2.CraftServer.dispatchServerCommand(CraftServer.java:632) [spigot.jar:git-Spigot-870264a-0a645a2] at net.minecraft.server.v1_8_R2.DedicatedServer.aN(DedicatedServer.java:405) [spigot.jar:git-Spigot-870264a-0a645a2] at net.minecraft.server.v1_8_R2.DedicatedServer.A(DedicatedServer.java:369) [spigot.jar:git-Spigot-870264a-0a645a2] at net.minecraft.server.v1_8_R2.MinecraftServer.z(MinecraftServer.java:651) [spigot.jar:git-Spigot-870264a-0a645a2] at net.minecraft.server.v1_8_R2.MinecraftServer.run(MinecraftServer.java:554) [spigot.jar:git-Spigot-870264a-0a645a2] at java.lang.Thread.run(Thread.java:745) [?:1.7.0_121] Caused by: java.lang.UnsupportedClassVersionError: me/BukkitPVP/Skywars/Skywars : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_121] at java.lang.ClassLoader.defineClass(ClassLoader.java:803) ~[?:1.7.0_121] at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_121] at java.net.URLClassLoader.defineClass(URLClassLoader.java:442) ~[?:1.7.0_121] at java.net.URLClassLoader.access$100(URLClassLoader.java:64) ~[?:1.7.0_121] at java.net.URLClassLoader$1.run(URLClassLoader.java:354) ~[?:1.7.0_121] at java.net.URLClassLoader$1.run(URLClassLoader.java:348) ~[?:1.7.0_121] at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_121] at java.net.URLClassLoader.findClass(URLClassLoader.java:347) ~[?:1.7.0_121] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[spigot.jar:git-Spigot-870264a-0a645a2] at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_121] at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_121] at java.lang.Class.forName0(Native Method) ~[?:1.7.0_121] at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_121] at org.bukkit.plugin.java.PluginClassLoader.(PluginClassLoader.java:64) ~[spigot.jar:git-Spigot-870264a-0a645a2] at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131) ~[spigot.jar:git-Spigot-870264a-0a645a2] ... 14 more
By %user% %created%
%content%