ProtocolLib Allows blocking of auto-completions

Bold commands are required by NoSpy.